West Coast Midlands and North West (Signal routing)

Alan Thomson Simulation Forums Alan Thomson Simulation Forums Support Forums Alan Thomson Simulation Products West Coast Midlands and North West (Signal routing)

Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #376273
    MatthewLeeHancox
    Participant

    Only platform accessible for me at Crewe now since update is platform 5 directly. Platform one has since started throwing up a non electrified / Bi-direction not allowed error. The rest of the routing is still weird as per post on ATS facebook page post. Accessing platforms from the south to the station is fine as per usual.

    #376296
    MatthewLeeHancox
    Participant

    Actually, Scratch that. Nantwich direction to platform 5 or 6 direct goes via the Basford Hall triangle. Give it a path via either up or down nantwich and it does a little jigg as if going to Platform 12 before going to it’s allocated platform. remove the platform and use any portal north of Crewe and it goes via the Triangle. Other than that it’s ok.

    #1601190
    ben123dog
    Participant

    hi have download west coast midlands and north there are no bham new st or prseon on from to on quik drive all the other stop are there

    #1601431
    Matthew Hall
    Participant

    I’m having the quick drive issue as well with Preston and BNS. Any help would be much appreciated.

    #1602101
    Jake B
    Participant

    Hi,
    I’m unable to install the update, seems to think I don’t have an account on here.

    #1607846

    Hello all – these are known issues which happened as a result of an update to the site. They are being worked on and we expect a release to fix the issues sometime this evening. I apoligise for the inconvenience.

    #1608877
    ben123dog
    Participant

    hi have download west coast midlands and north there are no bham new st or prseon on from to on quik drive all the other stop are there and ween hi go on routes start at bham new st there are on statson there

    #1608960

    Hello, the quick drives are being added in an update. Please make sure you have all of the requirements. It sounds like you might be missing DTG WCMLS add on.

    #1621703
    Fizzbin
    Participant

    I had made some quick Drive for myself.
    Now the problem: Between Warrington Bank Quay and Wigan North there´s seems a swith not working correctly. My edited path goes over “Winwick Up Fast” and “Winwick Dn Main” [by the way: why the one was called Up Fast and not down as the others in this direction?). So far so good, technically it must working correctly, but does´nt. The dispatcher takes me to “Winwick Up Earlestown”, a slower path and not finished scenery. So it seems the switch is broken or something …?

    #1621949

    Hello,
    The naming might just be a typo. I will look into that. As far as the switch is concerned, I am unsure exactly why TS chooses that route. Although it is possible to just add a waypoint to force it onto the mains.
    Hope this helps

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.