ECML Merge QD problem

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #773942
    Mike Rudkin
    Participant

    Hi. After installing the latest QD enabled version I have a problem. QD’s Northbound are fully functional but,QDs started North of Doncaster running South bring up an error message….

    Driver IC225 at 54.97575 -1.62195-Unknown error
    Driver IC225 at 54.97575 -1.62195-Missing Marker Doncaster

    F2 and ‘exit’ locks the sim.

    By the way. The IC225 in the lines above changes to reflect whatever it is you’re driving. Any QD from Doncaster, or any point South of Doncaster driving Southbound seems to work correctly. My installation log shows all OK so……Any ideas? Is this a problem on my installation or on the route itself?

    Thanks for any input.
    Mike

    #817798
    Peter Morris
    Participant

    Im having the same problem too

    #817806
    ahoppe
    Participant

    Same Problem here too.

    #818861
    Tim Hubbard
    Participant

    Same here too! Edinburgh to York is fine. York to Doncaster is a no no.
    Has anyone noticed any strange and sudden speed restrictions as well?
    I did a test run from Edinburgh to York and not far from Edinburgh whilst thrashing my Azuma at 85mph
    a sudden an invisible undocumented 10mph restriction caught me speeding! Also similar happens whilst just after crossing pointwork at Doncaster. Another undocumented speed restriction!

    #828825
    Maarten Otto
    Participant

    Yes I have the same error near Doncaster and also experience a sudden drop in line speed to 10 mph between Edinburgh and Dunbar.

    #1034768
    Mike Rudkin
    Participant

    I’ve just discovered a further issue relating to the latest ECML merge. Not sure whether this is entirely experienced in QD or, is also experienced in scenarios…In the portion of the merge that is the JT Edinburgh-Newcastle there are sections of OHLE missing. The actual wires to be accurate. Particularly in Berwick station and over the Royal Border bridge. Interestingly, there’s no issue with the JT route when run individually. Only in the merge.
    Anyone else see this? Also, is there a possibility that the original QD issue stopping Southbound progress beyond Doncaster has been noted?

    Mike.

    #1154069
    peacock babalola
    Participant

    same problem

    #1222101
    Anthony Eyre
    Participant

    Same issue here! Would love to know how to fix as it seems I can only do Kings Cross > Edinburgh (Not the scenario version or I get this error).

    Tried to create a support ticket, been waiting 3/4 days now and still no answer… Not good at all! Bought a subscription for this and it doesn’t work to the full extent…

    #1418179
    Francis O’Neill
    Participant

    Did this one ever get resolved?

    #1418205
    Anthony Eyre
    Participant

    I was in a back and forth contact with Alan Thomson and they admitted there’s a fault and are due to fix it, but never seen or heard anything since…

    #1444200
    Michael Foy
    Participant

    OK. At least I know this is definitely not an isolated issue. Hope they do sort this out. Should honestly be a relatively easy fix, I would assume.

    #1444323
    Anthony Eyre
    Participant

    I was told from the team by the contact us section stating:

    “There will be an update to the route very soon, this should hopefully fix these issues.”

    So expect an update any time soon! 🙂

    #1826715
    Jason118
    Participant

    I am also experiencing this problem, is a fix in the works?

    #1847509
    uhCrypto
    Participant

    Also experiencing this problem. From the looks of it this issue has been going on since the start or 2020.

    #1953024
    Thomas Maddox
    Participant

    I’m also having this issue.

    Any ideas when a fix will be released?

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.