AT S Installer


Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
  • #430578
    paul simpson

    very little info from admin about this problem,they said it was updated yesterday but its obvious there is still problems

    Werner U156

    Have just reinstalled it, its now working fine

    steve fogg

    Nope @1416hrs on 15 Sept. Tried ( as suggested) logging in viz facebook account and I get this now –
    – “App not set up: This app is still in development mode, and you don’t have access to it. Switch to a registered test user or ask an app admin for permissions.”


    Had this issue for weeks now, I used to be able to get in by just typing my password in but that doesn’t work. I didn’t sign up via Google or Facebook, just the same login details as my ATS account

    steve fogg

    Sorted now, I just re-downloaded the latest version of the installer. (1.5)

    Colin Higgs

    I have just re-installed ATSinstaller_v1.5.1 and it is working!!!!!

    Daryl Payne

    Sorted. Thank you.

    Malcolm Orme

    Did fill in a contact form about the installer not working for me but never got any help .After 20 attempts with same info filled in every time it suddenly worked .There must be an easier way to load one of these packs .


    At me it is actually not working too. Can you guys alternate implement the download files directly on the website? This would made it VERY VERY easier for all of us to install our products.

Viewing 9 posts - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.